mtwm.net
当前位置:首页 >> tomCAt 6.0用什么版本jDk >>

tomCAt 6.0用什么版本jDk

一般是和jdk版本保持一致的,也就是说tomcat6用>=jdk6版本就可以了.通常情况下,可以依次类推的.希望帮到你.

不兼容,1般会引发版本冲突,即便能用,tomcat的1些功能也会不能用.正确的搭配是tomcat5.0匹配jdk1.4,tomcat6.0匹配jdk1.6.

tomcat6 的话jdk1.5以上就好.

大版本号一般用6.0,已经出现了稳定版了.在大版本号确定的情况下,越新越好.肯定是有要求的.6.0和7.0是根据新的jdk开发的.更加快速一些

jdk至少要1.5以上的吧 tomcat现在用的比较多的应该是6.0 jdk比较关键 版本高了功能也有所增加的

编写一般程序MyEclipse6.5版本就够用了,因为版本越高所占用的资源内存越多.会影响你的电脑性能.如果你的电脑配置比较好的话,可以选择更高版本的……,如果在写程序要用到更高版本的功能的话.可以选择更高版本的.

一一对应的就好,比如tomcat7 和jdk7.jdk可以向下兼容tomcat,tomcat5 6 7 也可以用jdk7

tomcat 官网很清楚http://tomcat.apache.org/whichversion.htmljdk1.6.0_23 支持 Servlet/JSP Spec 2.5/2.1但不支持 3.0/2.2,所以 只能使用 Apache Tomcat version 6.0.x 或者 7.0.x也就是说 tomcat 6 以上版本都可以(7 兼容)

都可以!!!与版本的关系不大只要正确安装配置就可以了

1、修改tomcat/bin/catalina.bat,增加 setJAVA_HOME=XXXXXX,其中XXXXXX为jdk的路径,如c:/j2sdk1_42、修改tomcat/bin/setclasspath.bat,同样增加 setJAVA_HOME=XXXXXX其实这个问题是很初级的,但是一般人常常忘了步骤2,导致的结果就是特定版.

网站首页 | 网站地图
All rights reserved Powered by www.mtwm.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com