mtwm.net
当前位置:首页 >> tomCAt6.0 jDk1.7 >>

tomCAt6.0 jDk1.7

从tomcat官网就可以看出对应版本的列表 http://tomcat.apache.org/whichversion.html tomcat7需要至少1.6及其以上的jdk版本,但是你1.7的jdk就不存在说用什么版本的tomcat了,都可以用,现在最稳定的还是tomcat6

一般是和jdk版本保持一致的,也就是说tomcat6用>=jdk6版本就可以了。通常情况下,可以依次类推的。希望帮到你。

windows 系统 在桌面上(用鼠标右键点击)我的电脑→属性→高级→环境变量→然后根据你的jdk的安装目录设置 如:jdk安装在:C:\Program Files\Java\jdk1.7.0_04 配置时选择新建(系统的,用户的都可以) 在变量名填 path, 变量值填 C:\Program Files...

JDK,eclipse,tomcat的位数 和你电脑系统的位数要统一 比如都是32位 或者都是64位。 还有JDK 现在最好装版本7 或者版本8 因为有些东西可能需要高版本支持。 tomcat最好用解压版的 不要用安装版的。 如果没有可以留下联系方式 传给你

兼容

你试一下在cmd下面输入 echo %path%.然后会把path的完整路径打出来。你看看关于jdk的那个路径有没有。没有就是写错了。有的话,可以试着cd进去看看,如果对的肯定能cd进去。错的就不行了。 有一点,java_home只能写一个jdk地址,分号什么的,没用。

是不是你的tomcat损坏了,或者就是jdk的环境变量有问题了,你配下jdk环境变量,如下:http://jingyan.baidu.com/article/6dad5075d1dc40a123e36ea3.html,然后配置一下tomcat环境变量http://jingyan.baidu.com/article/8065f87fcc0f182330249841...

tomcat8支持jdk1.7

唉 重新指定不就完事了

tomcat8支持jdk1.7,

网站首页 | 网站地图
All rights reserved Powered by www.mtwm.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com